QSC 1400 overheating at the new gig.

15 Jul

Hey there, trusty followers.  I’m sure you’ve been on the edge of your seat since my last post in…. uh… well, too long.  A lot has happened.

I’ve relocated to Bozeman, Montana to take a gig as Technical Director of Sports Facilities at Montana State University.  Yes, that’s a bit of a mouthful, but I’m excited for what the future holds.  I can’t say I could have predicted this move, but what the hell, sometimes you feel like getting a little crazy.  I’ll give you the rundown on this in a future post.  I promise it will be soon-ish.

993921_10100768746278434_473710329_n

Looking out my front door.

Anyhow, the second day on the job, a set of speakers in our arena, aimed directly at the court, purposed primarily for our basketball team (go Bobcats!) to crank their warm up jams(z) through, was cutting in and out.  We were listening to the radio at the time, so someone suggested perhaps our tuner was just losing signal.  However, only the one zone was being affected, so I greatly doubted that was cause.  I nodded my head and tried to keep an open mind, but kept thinking in the back of my head, “we’ve got an amp overheating.”

Sure, it could have been lots of things, but the overheating hypothesis just felt right.  Music would play through the speakers for a few minutes, then shut down for about 1/3 less time than it had played.  So a minute and a half-ish of playback, 30 seconds-ish of death. Give or take an ish.

Upon a visit to the amp rack, what else did we (my comrade Tom and I) find but a little QSC 1400 that was hot as Hell.  We were in the middle of something, so we shut down the amp, put a fan on it and went back to taking down some soft goods, figuring we’d troubleshoot when we had the time.

I used to have a QSC 1400, or rather “borrowed” one from my dad, and I was fairly positive they were forced-air cooled.  Today I had an extra hour to squeeze behind the amp rack and point my flashlight at the back of the amp.  Yep, there’s a fan.  And yep, upon powering up the unit, the fan didn’t budge.

I really love fixing broken audio gear, so I ripped that baby out of the rack faster than you can say “thermal meltdown” and pulled off the top.  HOLY CRAP–the fan was absolutely covered in black, super-dust gunk.  Of course, I was so excited to clean the thing at this point I forgot to take a picture.  I immediately removed the fan and started to flush the motor with WD-40.  The fan was still quite difficult to turn by hand, and wasn’t even close to moving on its own accord.

It took a full disassembly of the fan motor to clean out all the crap.  I reassembled the fan, put the fan back in the amp, the amp back in the rack, and got the jams(z) once again pumping.

While I completely understand how such a task can be overlooked in a fast-paced, event-driven environment, try and make a point to clean your amplifiers’ cooling systems, at least once every, oh, decade at least.  And if you’ve got amps fancy enough to have filters, don’t forget to clean those–I’ve seen a few too many filters full of “dryer lint.”  Great for campfires, bad for amplifiers.

I leave you with an interior shot of the QSC 1400, post fan cleaning.  These are great little workhorses.  When cared for, they can provide clean, reliable power for years and years.

Image

By the time this needs cleaning again I’ll be mixing FOH for Peter Frampton.

Advertisements

One Response to “QSC 1400 overheating at the new gig.”

  1. pa 2013/07/16 at 12:19 pm #

    All right. I love trouble shooting and fixing equipment, too.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: